PDA

View Full Version : Parameter Doesn't Exist in the Family. It Will Be Ignored.



Swarcup
August 13th, 2014, 02:54 PM
I am getting this message up when i am trying to load ub or uc uk steel members into my project
Parameter t Doesn't Exist in the Family. It Will Be Ignored. this then results in the web of the member being put in as a random thickness, this appears after the one time upgrade process message, i have read that this is to do with information missing from the txt file but when i check, the information does exist. These are 2014 files being upgraded to 2015 files if it makes a difference, is there a way around this or is it a bug with 2015

Alfredo Medina
August 23rd, 2014, 12:33 PM
It means that the catalog file for that family (a .txt file with the same name of the .rfa) contains a column named "t" with some values. But, for some reason, the family file does not contain that "t" parameter. Or at least, thatīs what the message is saying now (which could be caused by the upgrade). I have read here of some families from 2014 having some issues the first time they are open in 2015. Open both files (.txt and .rfa) and try to find the culprit. Save the files again in 2015, and that should fix the files.

ThatBIMGuy
August 23rd, 2014, 07:55 PM
I am getting this message up when i am trying to load ub or uc uk steel members into my project
Parameter t Doesn't Exist in the Family. It Will Be Ignored. this then results in the web of the member being put in as a random thickness, this appears after the one time upgrade process message, i have read that this is to do with information missing from the txt file but when i check, the information does exist. These are 2014 files being upgraded to 2015 files if it makes a difference, is there a way around this or is it a bug with 2015

I have had this happen to me as well. What this is basically saying that the parameter in the family does not contain a default value. If you open the family the parameter value will be blank, fill in a default value and you shouldn't get that message anymore.