PDA

View Full Version : Fitting Issues



cwwalder
January 7th, 2011, 12:00 PM
I am fairly new to Revit, I want to first off say that. Now I would like to explain the issue we are having. Well we have a multi level building. The floors are all on separate files. Now the customer wants us to combine the files. Right now we can link them, but cannot find away to bind the files. I think if we could find that or someone could tell me how it would speed up the process and fix some of the other issues. The other issue, since we cannot get the files binded, we have copied and pasted with selected level. It seems to come in right, but when we paste fittings are out of place and rotated wrong and will not let us rotate to the right angle (45). Now I have moved the fittings to the right place, but I have yet to get the fittings rotated the right direction. By the way we are using 2009.

So could I get some help with one or both of these:

Binding link revit files to create one in revit 2009

(and/or) rotating a fitting on a 45 in revit 2009.

Thanks again for any and all help.

mdradvies
January 7th, 2011, 12:09 PM
To bind a linked file select it in the main project. On the bar above your drawing window (options bar) there should appear a button Bind Link. Otherwise, try selecting the linked file and use right mouse click. Should appear in the flyout menu.
This would indeed solve the other issues too I think.

cwwalder
January 7th, 2011, 12:16 PM
I just tried this and both way the bind option did not show. Is there something I am missing?

mdradvies
January 7th, 2011, 12:22 PM
How did you link the files? Using the Manage Link Dialogue Box? When you open this, do the linked files show up? Otherwise, you didn't do this in the right way and you indeed will not be able to bind them.

cwwalder
January 7th, 2011, 12:27 PM
Well I didn't use the manage link box, but I went through insert file, revit. It does still show in the box.

cwwalder
January 7th, 2011, 01:59 PM
You know why the option isn't showing then? Is there a toolbar or something missing? When I right click on the file I these are the options I have starting from top to bottom:
Edit (unclickable)
Reload (clickable)
Open (clickable)
Reload From (clickable)
Save Locations (unclickable)
Make Element Editable (unclickable)
Delete (unclickable)
Copy to Clipboard (clickable)
Rename (clickable)
Select All Instances (clickable)
Create Instance (clickable)
Match (clickable)
Properties (clickable)

I hope this helps with understand my issues a little better. Again thanks for the help.

mdradvies
January 7th, 2011, 09:36 PM
Well I didn't use the manage link box, but I went through insert file, revit. It does still show in the box.

Wrong button, you need to use LINK file (if there is any... I'm trying to do this out of the top of my head, since I use 2011 myself). I know in 2011 you can import and link. Import is the wrong way, because thes wont bind.

Can you add printscreens of the import menu?