Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Decal problems

  1. #11
    New Member
    Join Date
    August 16, 2017
    Posts
    1
    Current Local Time
    11:20 AM

    Not allowed! Not allowed!
    Hello - I have tried everything everyone has suggested, made the image smaller, made it a png, turned on hardware acceleration and I still can't see my decals in Enscape. You can see them in elevation realistic, in 3D realistic (where I can also see it is on the correct face of my panel) and then nothing in Enscape. Am I missing something? I want it to have a transparency because I'm using them on an acrylic sign in the model, but even turned that off thinking that might be the issue. Please help!

  2. #12
    New Member
    Join Date
    February 16, 2018
    Posts
    1
    Current Local Time
    05:20 PM

    Not allowed! Not allowed!
    Here is an absolutely wonderful post on Decals for Revit - https://enscape3d.com/best-practices...ecals-enscape/. I am sure you will find it useful!

  3.    #13
    New Member ga13s's Avatar
    Join Date
    May 4, 2018
    Posts
    1
    Current Local Time
    05:20 PM

    Not allowed! Not allowed!
    Hi! I have a design that goes as a decal. 3 glass panes to be filled. Because design is fairly organic I had to break my decal in 3 different images. When in Revit it looks fine, but when it is rendered, all 3 panes of glass has image '1' in.. Any idea why it repeats it rather then render what is added on each glass pane?

Similar Threads

  1. REVIT 2012 problems?
    By wbenatti in forum Architecture and General Revit Questions
    Replies: 19
    Last Post: June 25th, 2011, 01:08 PM
  2. Major problems with rendering
    By Andrew P in forum Rendering and Gallery
    Replies: 13
    Last Post: May 16th, 2011, 01:54 AM
  3. Modify Tab problems
    By Tahnabee in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: May 10th, 2011, 05:58 AM
  4. Jogged railing problems
    By Gordon Price in forum Architecture and General Revit Questions
    Replies: 9
    Last Post: April 29th, 2011, 10:10 AM
  5. Contour Problems
    By SimAll in forum Architecture and General Revit Questions
    Replies: 11
    Last Post: January 25th, 2011, 08:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •