Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: New and very odd rendering problem

  1. #1
    Forum Addict sdbrownaia's Avatar
    Join Date
    December 20, 2010
    Posts
    1,093
    Current Local Time
    07:43 AM

    Not allowed! Not allowed!

    New and very odd rendering problem

    I've never had this happen before. Any ideas. Click image for larger version. 

Name:	rendering issue.jpg 
Views:	182 
Size:	587.1 KB 
ID:	21351

  2. #2
    Member BD Mackey's Avatar
    Join Date
    November 1, 2013
    Posts
    477
    Current Local Time
    05:43 AM

    Not allowed! Not allowed!
    The image is taking super long to download... Whats it doing? (Whoops. This is Aaron.)
    Last edited by BD Mackey; March 28th, 2015 at 03:03 PM.

  3. #3
    Administrator Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,616
    Current Local Time
    06:43 AM

    Not allowed! Not allowed!
    Woah. I see it now. Dance club lights? Nnnnn tssssss nnnnnnn tssssss nnnnnnn nnnnnnn tssssss :glow sticks:

  4. #4
    Moderator cellophane's Avatar
    Join Date
    August 9, 2011
    Location
    Louisville, KY
    Posts
    6,287
    Current Local Time
    07:43 AM

    Not allowed! Not allowed!
    Materials with a lot of reflection?

    You have probably seen it already but if not have a read: http://www.revitforum.org/rendering-...ghts-only.html

  5. #5
    Forum Addict sdbrownaia's Avatar
    Join Date
    December 20, 2010
    Posts
    1,093
    Current Local Time
    07:43 AM

    Not allowed! Not allowed!
    I re ran the rendering on another machine and it came out fineClick image for larger version. 

Name:	Rendering- Stabucks.jpg 
Views:	116 
Size:	987.2 KB 
ID:	21466

  6. #6
    Moderator cellophane's Avatar
    Join Date
    August 9, 2011
    Location
    Louisville, KY
    Posts
    6,287
    Current Local Time
    07:43 AM

    Not allowed! Not allowed!
    no setting changes?! odd.

  7. #7
    BIM there, done that cliff collins's Avatar
    Join Date
    December 14, 2010
    Location
    St. Louis, MO
    Posts
    1,961
    Current Local Time
    06:43 AM

    Not allowed! Not allowed!
    I suspect a Graphics card issue on the 1st machine..........

  8. #8
    Member ryntau's Avatar
    Join Date
    October 11, 2012
    Location
    St. Louis
    Posts
    403
    Current Local Time
    06:43 AM

    Not allowed! Not allowed!
    initial image looks like the photons bouncing around the scene before being computed by Mental Ray. In 3ds Max, you'd get something similar if you lower the photon count

  9. #9
    Moderator snowyweston's Avatar
    Join Date
    December 21, 2010
    Location
    C.LONDON
    Posts
    4,426
    Current Local Time
    12:43 PM

    Not allowed! Not allowed!
    I preferred the Scarface -esque decor of the first one!

  10. #10
    Member uaifestival's Avatar
    Join Date
    May 28, 2014
    Location
    Tokyo
    Posts
    94
    Current Local Time
    09:43 PM

    Not allowed! Not allowed!
    Quote Originally Posted by sdbrownaia View Post
    I re ran the rendering
    Sorry for bother but is it done with Revit?
    Recently I have been using Lumion all the time - time is the key choice - but after a while I have the feeling that Lumion rendering still images have their "style" - somebody else could argue that they all look the same - thus my question.
    I never worked that long on a rendering in Revit; your result seems quite good to me.
    Did you model also your own light?
    Any photoshop touch here and there?
    Thanks

Similar Threads

  1. rendering problem
    By ragip in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: September 13th, 2013, 11:39 PM
  2. Wall Rendering Problem
    By nlr in forum Rendering and Gallery
    Replies: 3
    Last Post: April 19th, 2013, 09:31 AM
  3. Have a problem while rendering
    By suresh1622 in forum Rendering and Gallery
    Replies: 4
    Last Post: February 19th, 2013, 03:11 PM
  4. Problem Nvidia rendering
    By honestvip in forum Hardware and Infrastructure
    Replies: 3
    Last Post: January 30th, 2013, 05:20 PM
  5. Rendering Problem
    By Tom Dolle in forum Rendering and Gallery
    Replies: 16
    Last Post: May 9th, 2012, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •