Results 1 to 7 of 7

Thread: Navisworks - Weird ghosting issue when Sections enabled?

  1. #1
    Forum Addict tzframpton's Avatar
    Join Date
    January 17, 2011
    Location
    Dallas, TX
    Posts
    2,068
    Current Local Time
    12:53 AM

    Not allowed! Not allowed!

    Navisworks - Weird ghosting issue when Sections enabled?

    (double posted over at Autodesk Forums)

    I'm having a weird issue with Navisworks 2018. This is a consistent problem and I cannot think of what might be happening. If you refer to the screenshot, you'll notice that even though I have sectioning enabled, there are still objects beyond the cut plane that are visible, but they are very faint, like a ghosted transparent model. Is this a bug? Or is there some setting or checkbox I'm overlooking? It's very distracting and takes away from the entire reason to section a model. All software is up to date.

    Thanks in advance!

    -TZ
    Attached Thumbnails Attached Thumbnails navisworks_ghosting_issue.png  

  2. #2
    Administrator Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,625
    Current Local Time
    12:53 AM

    Not allowed! Not allowed!
    Computer model, graphics card model, driver version, os version (including updates)?

    I'm on 2018 and using sectioning a bunch, and not seeing that behavior.

    Have you ruled out the model, too? Tried it on another system?

    Sent from my Phablet. Please excuse typos... and bad ideas.

    Aaron Maller
    Director
    Parallax Team, Inc.

  3. #3
    Junior Member
    Join Date
    April 13, 2015
    Location
    Dallas, TX
    Posts
    36
    Current Local Time
    01:53 AM

    Not allowed! Not allowed!
    Tannar - Can you screenshot your Section Plane Settings Window so we can see your active Sections?

  4. #4
    Forum Addict tzframpton's Avatar
    Join Date
    January 17, 2011
    Location
    Dallas, TX
    Posts
    2,068
    Current Local Time
    12:53 AM

    Not allowed! Not allowed!
    Mason, it was just one section active, and it was a top plane.

    I updated my graphics driver, and I've now tested two projects and it seem to be problem free, so I'm going to chalk it up to the clichÚ "have you updated your driver" solution. Start with the fundamentals and go from there, so that was my fault for not going that route first.

    Thanks Mason and Aaron for contributing.

    -TZ

    *EDIT*
    See my response below. The graphics driver update did not fix the issue, but instead it is an option in Navisworks itself. -TZ
    Last edited by tzframpton; June 27th, 2019 at 03:38 PM.

  5. #5
    Forum Addict tzframpton's Avatar
    Join Date
    January 17, 2011
    Location
    Dallas, TX
    Posts
    2,068
    Current Local Time
    12:53 AM

    Not allowed! Not allowed!
    Just wanted to come back to this and say that my graphics driver update did not correct the issue back then when I did it. I only thought it did and soon realized after my above post that it did not in fact fix it. I think I found the issue from a response to this question on the Autodesk forums.

    Options > Interface > Sectioning > Capping. This is the culprit I believe. Disabling the "Capping" feature in Navis apparently removes this ghosting issue. So now I have my ambient shadows without the visual obstruction of "ghosted shadows" beyond the cut planes. So happy right now if this is in fact the fix. I will update if it's not, but seems to be working after an hour of the option change.

    -TZ

  6. #6
    Member
    Join Date
    May 18, 2011
    Location
    Calgary, AB
    Posts
    416
    Current Local Time
    11:53 PM

    Not allowed! Not allowed!
    Quote Originally Posted by tzframpton View Post
    Just wanted to come back to this and say that my graphics driver update did not correct the issue back then when I did it. I only thought it did and soon realized after my above post that it did not in fact fix it. I think I found the issue from a response to this question on the Autodesk forums.

    Options > Interface > Sectioning > Capping. This is the culprit I believe. Disabling the "Capping" feature in Navis apparently removes this ghosting issue. So now I have my ambient shadows without the visual obstruction of "ghosted shadows" beyond the cut planes. So happy right now if this is in fact the fix. I will update if it's not, but seems to be working after an hour of the option change.

    -TZ
    Thank you! I was having the same issue in 2019 and unchecking capping solved it.

  7. #7
    Junior Member
    Join Date
    May 24, 2017
    Posts
    6
    Current Local Time
    06:53 AM

    Not allowed! Not allowed!
    Yw

    Sent from my Pixel 2 XL using Tapatalk

Similar Threads

  1. file issue - weird family behaviour
    By kunster in forum Architecture and General Revit Questions
    Replies: 5
    Last Post: May 23rd, 2015, 04:58 PM
  2. Workshare file with weird synch issue
    By rkitect in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: June 26th, 2014, 04:50 PM
  3. Weird material issue possibly related to copy/monitor or upgrading Revit 2013 to 2014
    By ryntau in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: April 15th, 2014, 08:49 PM
  4. Weird Issue with Decking Profile shown on half the geometry?
    By tzframpton in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: September 4th, 2013, 10:07 PM
  5. Jason Grant: Weird Revit Issue? Check the Hardware Acceleration
    By Jason Grant Blog in forum Blog Feeds
    Replies: 0
    Last Post: August 11th, 2011, 11:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •