Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Very weird garbled text issue in PDF output

  1. #11
    Senior Member PatrickGSR94's Avatar
    Join Date
    July 7, 2017
    Location
    Hernando, MS
    Posts
    619
    Current Local Time
    04:26 AM

    Not allowed! Not allowed!
    CutePDF appears to print the font correctly in Win10. Which means it's Adobe Acrobat X not playing nice with Win10. Oh joy.

  2. #12
    Senior Member PatrickGSR94's Avatar
    Join Date
    July 7, 2017
    Location
    Hernando, MS
    Posts
    619
    Current Local Time
    04:26 AM

    Not allowed! Not allowed!
    Apparently on the Win10 machines, the font works from Acrobat if I change the Acrobat distiller/printer preferences to UNcheck "Rely on System Fonts Only; Do Not Use Document Fonts". Which still seems odd that all our Win7 machines have that option checked by default and it works fine with that font in every program including Revit.

    I'm not sure what, if any, that setting has on other people who might open the PDF without that font installed on their system.

  3. #13
    Administrator Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    11,088
    Current Local Time
    04:26 AM

    Not allowed! Not allowed!
    I would want that option unchecked on all machines anyway. If someone sends you a document that has fonts embedded in it, you dont want them looking stupid because you dont have the font on your machine.

  4. #14
    Senior Member PatrickGSR94's Avatar
    Join Date
    July 7, 2017
    Location
    Hernando, MS
    Posts
    619
    Current Local Time
    04:26 AM

    Not allowed! Not allowed!
    Quote Originally Posted by Twiceroadsfool View Post
    I would want that option unchecked on all machines anyway. If someone sends you a document that has fonts embedded in it, you dont want them looking stupid because you dont have the font on your machine.
    Yeah I just got the recommendation from Adobe to have that option turned off on all machines. Which begs the question why it installs with that option on by default. Oh well, problem solved.

  5.    #15
    New Member PreyBoy's Avatar
    Join Date
    June 30, 2020
    Posts
    1
    Current Local Time
    09:26 AM

    Not allowed! Not allowed!
    In keeping with the aforementioned definition, when reading a client's pdf file in Acrobat Std, text appears unreadable. XI, that's the right thing?


    May you remind us of the Acrobat XI dot variant built on the machine? Test for version: Define the Acrobat and Reader DC model and version


    Will this only occur for clients' pdf files? Do you attempt to access other Acrobat pdf files?
    Last edited by PreyBoy; Yesterday at 03:11 AM.

Similar Threads

  1. Navisworks - Weird ghosting issue when Sections enabled?
    By tzframpton in forum Coordination Tools
    Replies: 6
    Last Post: July 13th, 2019, 04:03 PM
  2. Weird linked views issue
    By DesignApparatus in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: July 16th, 2018, 08:21 AM
  3. Anybody having weird issues with the text editor in RVT 2017?
    By DesignApparatus in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: November 8th, 2016, 02:53 AM
  4. file issue - weird family behaviour
    By kunster in forum Architecture and General Revit Questions
    Replies: 5
    Last Post: May 23rd, 2015, 03:58 PM
  5. Workshare file with weird synch issue
    By rkitect in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: June 26th, 2014, 03:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •