Results 1 to 7 of 7

Thread: [Revit 2021] What is the wrong with the material Browser?

  1. #1
    Member
    Join Date
    February 15, 2012
    Posts
    80
    Current Local Time
    07:21 AM

    Not allowed! Not allowed!

    [Revit 2021] What is the wrong with the material Browser?

    What is the wrong with the material Browser?

    Click image for larger version. 

Name:	2020-04-13_14-30-49.jpg 
Views:	90 
Size:	119.8 KB 
ID:	38660

  2. #2
    Member Modderhoop's Avatar
    Join Date
    January 15, 2020
    Location
    The Netherlands
    Posts
    132
    Current Local Time
    09:21 AM

    Not allowed! Not allowed!
    Nothing wrong i see, Revit is still loading the textures, or it can not find them.
    Maybe when making the 2021 template you moved the texture files.

  3. #3
    Forum Addict willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    1,080
    Current Local Time
    08:21 AM

    Not allowed! Not allowed!
    Initially I could not see any little icons when in the Paint tool but click on an icon and usually the material appears - Revit might just have needed time to populate all the icons.

  4. #4
    Member Modderhoop's Avatar
    Join Date
    January 15, 2020
    Location
    The Netherlands
    Posts
    132
    Current Local Time
    09:21 AM

    Not allowed! Not allowed!
    Have a look at your CPU usage when opening the materials tab, it should put a lot off stress on the CPU loading all those materials, when the CPU is still being stressed a lot it indicates its still loading the materials.

  5. #5
    Forum Addict willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    1,080
    Current Local Time
    08:21 AM

    Not allowed! Not allowed!
    Quote Originally Posted by Modderhoop View Post
    Have a look at your CPU usage when opening the materials tab, it should put a lot off stress on the CPU loading all those materials, when the CPU is still being stressed a lot it indicates its still loading the materials.
    Yes, it spins up the fans on my workstation so I often disable the little icons and work from a text list

  6. #6
    Administrator Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    11,039
    Current Local Time
    02:21 AM

    1 Not allowed! Not allowed!
    I make it a text list in all of my Deployments, so no one ever has to deal with that, LOL.

  7. #7
    Member Modderhoop's Avatar
    Join Date
    January 15, 2020
    Location
    The Netherlands
    Posts
    132
    Current Local Time
    09:21 AM

    Not allowed! Not allowed!
    Personally i never really look at the texture previews to, i dont do renders or anything like that in revit so most of my materials just use the basic revit materials for ease of use. I never really tried to close my material previews though, just tried it and i like it. I might start using that from now on. It looks a lot cleaner and easier to find since you dont get distracted by loading materials.
    Click image for larger version. 

Name:	Naamloos.png 
Views:	24 
Size:	10.9 KB 
ID:	38689
    Is there also any way to get rid of those annoying yellow warnings? It says i need to replace current appearance asset with a newer one to improve rendering....

    I also did notice my CPU fan spinning up a lot when opening the material tab. Those big aircoolers are nice CPU usage indicator
    Last edited by Modderhoop; April 14th, 2020 at 05:46 PM.

Similar Threads

  1. Material Takeoff: Wrong Data Pulled?
    By jhart_blrb in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: March 11th, 2019, 08:13 PM
  2. Revit 2016 crashing when the material browser is opened
    By jmk in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: May 20th, 2016, 01:52 PM
  3. Revit 2016 - Material Browser not opening
    By eduardbucsa in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: February 15th, 2016, 05:01 PM
  4. Asking about material browser in Revit 2015
    By pikachu_dn1993 in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: February 22nd, 2015, 12:31 AM
  5. whats wrong with this material texture ?
    By mostafa.tabl in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: February 3rd, 2015, 06:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •