Results 1 to 8 of 8

Thread: Structural Connections and Members Missing in Navisworks

  1. #1
    Member TFuller's Avatar
    Join Date
    March 7, 2014
    Location
    Evansville, IN
    Posts
    411
    Current Local Time
    02:44 PM

    Not allowed! Not allowed!

    Question Structural Connections and Members Missing in Navisworks

    Using Revit 2020 and Navisworks Manage 2020, I'm losing the structural members that have connections applied to them. No member and no connections. This occurs with a direct write-out of NWC and appending RVT.

    My "Navisworks View" in the RVT is displaying correctly.

    I'm not a Revit newb or a Navis newb, but I'm stumped here. Is there a new hidden check box I haven't' stumbled across? I've tried construction parts, thinking someone decided to lump these together, but no go.

    Click image for larger version. 

Name:	ssconx.png 
Views:	39 
Size:	10.2 KB 
ID:	36836

  2. #2
    Member
    Join Date
    December 11, 2010
    Location
    Astana
    Posts
    227
    Current Local Time
    01:44 AM

    Not allowed! Not allowed!
    I'm afraid that the export to NWC does not support 2020 steel connections yet...
    IFC workaround from Adsk https://forums.autodesk.com/t5/revit...8849667#M32933

  3. #3
    Member TFuller's Avatar
    Join Date
    March 7, 2014
    Location
    Evansville, IN
    Posts
    411
    Current Local Time
    02:44 PM

    Not allowed! Not allowed!
    Thank you for the link. I'm going to hold out for a fix as long as I can

  4. #4
    Member
    Join Date
    December 11, 2010
    Location
    Astana
    Posts
    227
    Current Local Time
    01:44 AM

    Not allowed! Not allowed!
    Brace yourself, still not fixed in 2020.1

  5. #5
    Member TFuller's Avatar
    Join Date
    March 7, 2014
    Location
    Evansville, IN
    Posts
    411
    Current Local Time
    02:44 PM

    Not allowed! Not allowed!
    Maybe we'll get another Navis update soon...?

  6. #6
    Member TFuller's Avatar
    Join Date
    March 7, 2014
    Location
    Evansville, IN
    Posts
    411
    Current Local Time
    02:44 PM

    Not allowed! Not allowed!
    Navisworks Manage 2020 Update 2 does not seem to correct the issue.

  7. #7
    Member TFuller's Avatar
    Join Date
    March 7, 2014
    Location
    Evansville, IN
    Posts
    411
    Current Local Time
    02:44 PM

    Not allowed! Not allowed!
    2021 appears to have corrected this issue.

  8. #8
    Member
    Join Date
    December 11, 2010
    Location
    Astana
    Posts
    227
    Current Local Time
    01:44 AM

    Not allowed! Not allowed!
    Good news! Now, to export from Revit 2020 to Navis, you can use Revit 2021

Similar Threads

  1. Structural Framing Members
    By jacobr in forum Structure - General Questions
    Replies: 3
    Last Post: February 16th, 2018, 07:12 AM
  2. Any way to de-activate automatic structural members connections?
    By gpktm in forum Structure - General Questions
    Replies: 2
    Last Post: January 18th, 2016, 11:10 PM
  3. Grips for Conduit Connections in Electrical Equipment Missing
    By Genghis Khan in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: September 16th, 2015, 03:47 PM
  4. Structural Members and Masked Regions
    By dzatto in forum Architecture and General Revit Questions
    Replies: 24
    Last Post: January 7th, 2011, 05:22 PM
  5. Structural Members
    By dzatto in forum Architecture and General Revit Questions
    Replies: 12
    Last Post: December 22nd, 2010, 06:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •