Results 1 to 5 of 5

Thread: Issue with constrains of void

  1. #1
    New Member
    Join Date
    January 9, 2019
    Posts
    3
    Current Local Time
    05:11 AM

    Not allowed! Not allowed!

    Issue with constrains of void

    Hi all,

    I got an issue with the front plate of an utilityboard. I have been trying for more than 30 minutes now getting the last void constraint to te plate. However, it keeps giving the error 'constraints are not satisfied'.

    I want the voids to be fixed to the corners of the plate, so its parametric. The weird thing is that 3 out of 4 voids are working, but the upper right (in front view) isnt working :/

    Can someone help me?

    Picture and family attached.

    Thanks in advance!





    Click image for larger version. 

Name:	5LOwSCA53A.png 
Views:	17 
Size:	17.4 KB 
ID:	37728
    Attached Files Attached Files

  2. #2
    Member UKN's Avatar
    Join Date
    February 16, 2011
    Location
    Las Vegas, NV
    Posts
    72
    Current Local Time
    09:11 PM

    Not allowed! Not allowed!
    I'm trying to understand why you're not just adding a corner radius to the actual plate instead of cutting it?

  3. #3
    New Member
    Join Date
    January 9, 2019
    Posts
    3
    Current Local Time
    05:11 AM

    Not allowed! Not allowed!
    Quote Originally Posted by UKN View Post
    I'm trying to understand why you're not just adding a corner radius to the actual plate instead of cutting it?
    I tried that but it was changing its radius while stretching. Locking the radius gave some issues as well.
    With that info I went for google and managed that voids would be the solution.

    I just managed it with a dimensionline from top to 'center line visible' line.

    Thanks, life can be so easy

  4. #4
    Member UKN's Avatar
    Join Date
    February 16, 2011
    Location
    Las Vegas, NV
    Posts
    72
    Current Local Time
    09:11 PM

    Not allowed! Not allowed!
    Glad it's working now. Paul Aubin has some good tutorials on that subject. Maybe take a look at this http://paulaubin.com/_downloads/2013...ly_a_Curve.pdf (starting from page 15 regarding this particular problem you had).

  5. #5
    New Member
    Join Date
    January 9, 2019
    Posts
    3
    Current Local Time
    05:11 AM

    Not allowed! Not allowed!
    Oh thats great, i'll check that!
    Thanks again

Similar Threads

  1. In place component void issue..
    By dozing in forum Architecture - Family Creation
    Replies: 8
    Last Post: December 23rd, 2015, 07:49 PM
  2. Void Extrusion Issue
    By irfan_77uk in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: May 28th, 2013, 09:16 AM
  3. Void view issue
    By bangobeat in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: November 18th, 2011, 12:07 AM
  4. Void issue with generic model
    By bangobeat in forum Architecture and General Revit Questions
    Replies: 10
    Last Post: November 16th, 2011, 08:24 AM
  5. Void issue
    By Randy_CaS in forum Architecture - Family Creation
    Replies: 20
    Last Post: August 2nd, 2011, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •