Results 1 to 9 of 9

Thread: Wall Display different in 2 files

  1.    #1
    Member Damo's Avatar
    Join Date
    March 2, 2011
    Location
    London, UK
    Posts
    144
    Current Local Time
    07:01 PM

    Not allowed! Not allowed!

    Wall Display different in 2 files

    I have a wall in a project that displays like this on plan:

    But when I copied it into a template file it's showing like this:

    I'm looking for the cut patterns and colours to display as the Project version.

    I've checked the VG in the Template file and there are no overrides nor filters. Phases are the same too.

    The desired Cut Pattern properties of each of the elements show correctly in the template file.

    Template File - Brick Properties:

    Template File - Insulation Properties:


    Template File - Block Properties:


    But this is not what I'm getting.

    What am I missing?

    BTW, whilst posting this, I've noticed that the thumbnail on the browser properties in the Project doesn't show what is displayed but shows what I'm seeing in the template file:


    Thanks
    Last edited by Damo; February 14th, 2020 at 09:51 AM. Reason: Corrupt images replaced

  2.    #2
    Moderator Robin Deurloo's Avatar
    Join Date
    July 7, 2011
    Location
    Rotterdam, Holland
    Posts
    1,509
    Current Local Time
    08:01 PM

    Not allowed! Not allowed!
    OK not sure what was happening to the images in your post, but they ended up as a lot of gibberish text.
    I have removed them, so please try and add them again if you like.

  3.    #3
    Member Damo's Avatar
    Join Date
    March 2, 2011
    Location
    London, UK
    Posts
    144
    Current Local Time
    07:01 PM

    Not allowed! Not allowed!
    I have a wall in a project that displays like this on plan:
    Click image for larger version. 

Name:	2 Wall, as should be.jpg 
Views:	5 
Size:	42.6 KB 
ID:	38343
    But when I copied it into a template file it's showing like this:
    Click image for larger version. 

Name:	2 Wall Plan.jpg 
Views:	5 
Size:	38.3 KB 
ID:	38344
    I'm looking for the cut patterns and colours to display as the Project version.

    I've checked the VG in the Template file and there are no overrides nor filters. Phases are the same too.

    The desired Cut Pattern properties of each of the elements show correctly in the Edit Type -> Type Properties -> Edit -> Materials Browser in the template file.

    Template File - Brick Properties:
    Click image for larger version. 

Name:	2 Brick Prop.jpg 
Views:	8 
Size:	77.7 KB 
ID:	38345
    Template File - Insulation Properties:
    Click image for larger version. 

Name:	2 Insulation Prop.jpg 
Views:	8 
Size:	73.8 KB 
ID:	38346

    Template File - Block Properties:
    Click image for larger version. 

Name:	2 Block Prop.jpg 
Views:	8 
Size:	76.9 KB 
ID:	38347

    But this is not what I'm getting.

    What am I missing?

    BTW, whilst posting this, I've noticed that the thumbnail on the browser properties in the Project doesn't show what is displayed but shows what I'm seeing in the template file:
    Click image for larger version. 

Name:	2 Wall Properties.jpg 
Views:	7 
Size:	33.0 KB 
ID:	38348

    Thanks
    Last edited by Damo; February 14th, 2020 at 09:58 AM.

  4.    #4
    Forum Addict elton williams's Avatar
    Join Date
    December 7, 2010
    Location
    Gold Coast
    Posts
    2,714
    Current Local Time
    05:01 AM

    Not allowed! Not allowed!
    Phase overrides?

  5.    #5
    Member Damo's Avatar
    Join Date
    March 2, 2011
    Location
    London, UK
    Posts
    144
    Current Local Time
    07:01 PM

    Not allowed! Not allowed!
    Quote Originally Posted by elton williams View Post
    Phase overrides?
    Nope. Both Phase & Phase Filters are the same. I can see no Phase Graphic Overrides that would be doing this.

  6.    #6
    Member Damo's Avatar
    Join Date
    March 2, 2011
    Location
    London, UK
    Posts
    144
    Current Local Time
    07:01 PM

    1 Not allowed! Not allowed!
    OK, Got it.

    Visual Style Hidden verses Visual Style Shaded were different in the Project and my Template.

    Learned something which should have been very basic.

  7.    #7
    Member Damo's Avatar
    Join Date
    March 2, 2011
    Location
    London, UK
    Posts
    144
    Current Local Time
    07:01 PM

    Not allowed! Not allowed!
    This is driving me nuts.

    I can just about get the colours looking right but when I adjust a colour, eg: say a Cut Pattern background colour RGB to a lighter shade, it disappears. Seem that I can only choose a bold colour, not a subtle pastel colour.

    Changes the brick from RGB 255 128 128 (shows OK) to RGB 255 183 183, and the colour goes completely.

    Same thing happens if I change the Shading colour.

    Another example:
    Click image for larger version. 

Name:	Wall v2.JPG 
Views:	7 
Size:	58.7 KB 
ID:	38350

    Click image for larger version. 

Name:	Wall v3.JPG 
Views:	6 
Size:	61.3 KB 
ID:	38351
    Last edited by Damo; February 14th, 2020 at 12:53 PM.

  8.    #8
    Moderator cellophane's Avatar
    Join Date
    August 9, 2011
    Location
    Louisville, KY
    Posts
    6,329
    Current Local Time
    02:01 PM

    Not allowed! Not allowed!
    Video card driver needs updating maybe?

    Could you post sample files with that wall in it?

  9.    #9
    Member Damo's Avatar
    Join Date
    March 2, 2011
    Location
    London, UK
    Posts
    144
    Current Local Time
    07:01 PM

    Not allowed! Not allowed!
    Hi Chad,

    Attached my file.

    BUT! When I brought this into a plain OOTB Revit template it is displaying fine when I alternate between Hidden Line & Shaded.

    So, where should I go looking for differences in how the display is being, well, displayed?

    Thanks
    Attached Files Attached Files
    Last edited by Damo; February 14th, 2020 at 04:30 PM.

Similar Threads

  1. Wall common edg display
    By byk3bep in forum Architecture and General Revit Questions
    Replies: 14
    Last Post: October 31st, 2017, 08:45 PM
  2. Wall display error. Please help!!!
    By asnl1234 in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: December 23rd, 2013, 12:09 AM
  3. Linked CAD files do not display, don't show up in "Manage Links" menu
    By truthjusticeUSAway in forum MEP - General
    Replies: 5
    Last Post: October 13th, 2013, 12:25 AM
  4. Wall Tags for wall panels - Display in plan and elevation
    By JasonWallis in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: January 30th, 2012, 07:45 PM
  5. Wall types will not display solid fill, strange wall type, and more
    By tweg in forum Architecture and General Revit Questions
    Replies: 8
    Last Post: December 1st, 2011, 07:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •