Results 1 to 2 of 2

Thread: Linked Model Alignment Error

  1. #1
    Junior Member
    Join Date
    February 27, 2018
    Location
    Tacoma, WA
    Posts
    11
    Current Local Time
    12:42 PM

    Not allowed! Not allowed!

    Linked Model Alignment Error

    Hopefully I am posting this in the right section.

    This project is a central model on our server. I am working on the plumbing model with arch, mech, structural, etc. models linked. I got a new work station this week and when I attempted to open my project, the first dialogue box I got prompted me to "save as" a central model, which I did.
    Click image for larger version. 

Name:	Annotation 2020-02-26 093004.png 
Views:	20 
Size:	21.3 KB 
ID:	38449

    Now that I can open my project, the linked models are unloaded. When I attempted to "Reload From" the model was no longer aligned with my own, as evident with the connection error dialogue seen here:
    Click image for larger version. 

Name:	Annotation 2020-02-26 093005.png 
Views:	19 
Size:	12.2 KB 
ID:	38448

    I didn't know how to open it further without having to correct all the disconnects, so I decided to restore a previous version from before my new workstation was installed. Some success, my linked models are loaded still but I see this message:
    Click image for larger version. 

Name:	Annotation 2020-02-26 112017.png 
Views:	17 
Size:	26.0 KB 
ID:	38447

    Does anyone know the cause of this misalignment and have a solution?

    Thank you very much in advance.

  2. #2
    Junior Member
    Join Date
    February 27, 2018
    Location
    Tacoma, WA
    Posts
    11
    Current Local Time
    12:42 PM

    Not allowed! Not allowed!
    Some more info: I realized that my new computer had not had the server mapped prior to me trying to troubleshoot. I have it mapped now but still am receiving "Constraints may not be created to linked instances using Shared Sites." error message when I open the project.

Similar Threads

  1. inserting reference point in family to ease alignment in model
    By gregben in forum Architecture - Family Creation
    Replies: 2
    Last Post: September 8th, 2017, 06:07 PM
  2. inserting reference point in family to ease alignment in model
    By gregben in forum Structure - Family Creation
    Replies: 2
    Last Post: September 8th, 2017, 06:07 PM
  3. Replies: 0
    Last Post: January 24th, 2017, 02:15 PM
  4. Two Part Question: filtering linked elements & linked model appearance
    By chompi0n in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: May 16th, 2014, 01:34 PM
  5. Replies: 0
    Last Post: March 8th, 2012, 01:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •