Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Adverts in the forum

  1. #11
    Administrator Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    11,474
    Current Local Time
    03:48 PM

    Not allowed! Not allowed!
    Quote Originally Posted by FBlome View Post
    AdBlock on Chrome removes most of it except for a remaining floating "CLOSE" button
    Brave Browser Shields stop ALL of them, which is why i didnt even know it was happening. But we are taking care of it, because it wasnt supposed to be happening regardless.

  2. #12
    Senior Member
    Join Date
    August 19, 2011
    Location
    New Hampshire
    Posts
    530
    Current Local Time
    04:48 PM

    Not allowed! Not allowed!
    Getting video adverts again when looking at a thread, also while typing this reply. Is this an intentional or unintentional event?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Capture.PNG 
Views:	23 
Size:	316.8 KB 
ID:	39766  

  3. #13
    Moderator Robin Deurloo's Avatar
    Join Date
    July 7, 2011
    Location
    Rotterdam, Holland
    Posts
    1,808
    Current Local Time
    10:48 PM

    Not allowed! Not allowed!
    yep got them too

  4. #14
    Administrator Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    11,474
    Current Local Time
    03:48 PM

    1 Not allowed! Not allowed!
    I let Munkholm know, as that isnt supposed to be happening. Time Zone differences may mean a day before we get it addressed, but were working on it.

  5. #15
    Moderator DaveP's Avatar
    Join Date
    January 10, 2011
    Location
    St Paul, MN
    Posts
    3,454
    Current Local Time
    03:48 PM

    2 Not allowed! Not allowed!
    Munk replied to me last night:
    My apologies ! Its the add serving company who messed up yet again.... Ill get them to fix it ASAP.

  6. #16
    Moderator LeanneZ's Avatar
    Join Date
    December 8, 2010
    Location
    Charlotte, NC
    Posts
    814
    Current Local Time
    04:48 PM

    1 Not allowed! Not allowed!
    Until it gets fixed, there is a tiny "up arrow," almost hidden by the favorites bar in my screen shot, at the top left above the video/ad. It will hide the video while you're viewing a post. But it looks like you have to hide the video for every thread you visit.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2020-12-03 RFO.png 
Views:	26 
Size:	47.1 KB 
ID:	39770  

  7. #17
    Senior Member
    Join Date
    May 14, 2012
    Location
    Where the plains meet the mountains
    Posts
    524
    Current Local Time
    02:48 PM

    Not allowed! Not allowed!
    Quote Originally Posted by LeanneZ View Post
    Until it gets fixed, there is a tiny "up arrow," almost hidden by the favorites bar in my screen shot, at the top left above the video/ad. It will hide the video while you're viewing a post. But it looks like you have to hide the video for every thread you visit.
    Thanks for noting this ... amazing how annoying a little ad can be.

Similar Threads

  1. New in the forum/new in MEP
    By jansolo in forum MEP - General
    Replies: 1
    Last Post: July 25th, 2015, 01:31 AM
  2. What's up with the forum?
    By Charles Karl in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: January 20th, 2015, 04:17 PM
  3. New to the forum
    By al66 in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: January 31st, 2014, 08:46 PM
  4. ASD sub forum.
    By lucis29 in forum Forum Suggestions and Feedback
    Replies: 11
    Last Post: August 25th, 2011, 02:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •