Results 1 to 5 of 5

Thread: Surface pattern material line weight inconsistantcy

  1.    #1
    Member
    Join Date
    September 21, 2016
    Location
    Boston
    Posts
    286
    Current Local Time
    07:34 PM

    Not allowed! Not allowed!

    Surface pattern material line weight inconsistantcy

    I two linked model in my main model, I am using the same material with the same surface pattern in all models, but the line-weight of the pattern displays differently in the linked models (see attached). I don't see any setting within the material editor that lets me control the surface pattern lightweight. Why would the linked model look different than the main model and how do I adjust this?

    When I open the linked model itself, it looks correct. It's only when I load it into the main model, that it doesn't look correct compared to the main model DESPITE being the same wall material that was copied and pasted into all the models.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Revit materal surface pattern issue.PNG 
Views:	17 
Size:	23.0 KB 
ID:	39176  
    Last edited by katewood1989; July 27th, 2020 at 08:37 PM.

  2.    #2
    Member
    Join Date
    May 14, 2012
    Location
    Where the plains meet the mountains
    Posts
    487
    Current Local Time
    05:34 PM

    Not allowed! Not allowed!
    Surface patterns are controlled by Lineweight 1 ... are these the same in all models? (Manage Tab > Additional Settings > Lineweights ... compare all scales)

  3.    #3
    Moderator DaveP's Avatar
    Join Date
    January 10, 2011
    Location
    St Paul, MN
    Posts
    3,351
    Current Local Time
    06:34 PM

    Not allowed! Not allowed!
    Do you have your Link set to Halftone?

  4.    #4
    Member
    Join Date
    September 21, 2016
    Location
    Boston
    Posts
    286
    Current Local Time
    07:34 PM

    Not allowed! Not allowed!
    This is exactly what it is! thank you. It looks like the scales in the linked model are 1 : 10, 1 : 20 and so on.. but in the main model it's 1" = 1'-0, 1/2" = 1'-0" and so on. How do I change the linked model scales to match the main model?

  5.    #5
    Member
    Join Date
    May 14, 2012
    Location
    Where the plains meet the mountains
    Posts
    487
    Current Local Time
    05:34 PM

    Not allowed! Not allowed!
    Quote Originally Posted by katewood1989 View Post
    This is exactly what it is! thank you. It looks like the scales in the linked model are 1 : 10, 1 : 20 and so on.. but in the main model it's 1" = 1'-0, 1/2" = 1'-0" and so on. How do I change the linked model scales to match the main model?
    I don't know if it matters, but it sounds like the linked files have metric units, rather than imperial units. Those can be changed at Manage Tab > Project Units. What happens to the scales in the Lineweight settings? Do they stay as 1:10, etc. or change similar to 1"=1'-0"?

    It looks like you have the option to "Add" or "Delete" scales in the Line Weights settings, but not to edit them.

Similar Threads

  1. Cut Pattern Hatch Line-weight. please help!
    By billiam in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: April 26th, 2017, 10:03 PM
  2. Material Surface Pattern
    By dzatto in forum Architecture and General Revit Questions
    Replies: 14
    Last Post: June 15th, 2015, 04:16 PM
  3. fill pattern line weight
    By tomas92 in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: December 12th, 2013, 01:46 PM
  4. Assigning line weight to material
    By hommes77 in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: June 8th, 2013, 09:46 AM
  5. Roof surface pattern, where i can change line weight?
    By bangobeat in forum Architecture and General Revit Questions
    Replies: 11
    Last Post: June 15th, 2011, 11:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •