Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Ugliest Elevation Markers ever?

  1.    #11
    Forum Addict willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    1,112
    Current Local Time
    06:23 PM

    Not allowed! Not allowed!
    UK templates also use the round version.

    I just wish we could have the round arrowheads by default at both ends - or is that some sort of convention to have an arrow at only one end?

  2.    #12
    Moderator snowyweston's Avatar
    Join Date
    December 21, 2010
    Location
    C.LONDON
    Posts
    4,489
    Current Local Time
    06:23 PM

    1 Not allowed! Not allowed!
    Quote Originally Posted by willsud View Post
    I just wish we could have the round arrowheads by default at both ends
    ? We can (head and tail are set in the section type property dialog - yes, by default, (OOTB) they're assigned head & tail heads respectively, but you can set your "head" (circular, square, whatever) to head & tail.

    Click image for larger version. 

Name:	2020-11-15_002431_Type Properties.png 
Views:	22 
Size:	6.3 KB 
ID:	39700

  3.    #13
    Forum Addict willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    1,112
    Current Local Time
    06:23 PM

    1 Not allowed! Not allowed!
    Thanks Snowy - I was sort of hoping someone would say it can be done - just another one of those things you absent-mindedly put up with for years and never get round to properly investigating

    cheers,

  4.    #14
    Moderator snowyweston's Avatar
    Join Date
    December 21, 2010
    Location
    C.LONDON
    Posts
    4,489
    Current Local Time
    06:23 PM

    Not allowed! Not allowed!
    Quote Originally Posted by willsud View Post
    Thanks Snowy
    my pleasure - screenshot fails to show what I was actually trying to say, but you get the idea!

  5.    #15
    Member d.stairmand's Avatar
    Join Date
    February 24, 2011
    Location
    Auckland
    Posts
    416
    Current Local Time
    07:23 AM

    Not allowed! Not allowed!
    Quote Originally Posted by Robert Roffe View Post
    One thing about that type of exterior elevation markers is that the middle line will rotate from horizontal when creating a view parallel to a wall that isn't orthogonal to the view, BUT if you add an extra pointer at an angle perpendicular to the wall, the line will stay oriented correctly. It makes for a messy looking family, but nicer looking drawings. Obviously you'd want to do this per project.

    A good workaround to this issue is to use a piece of text, and an "underscore" character, to generate this "Line" inside the circle
    It will then rotate along with the labels correctly

  6.    #16
    Member
    Join Date
    September 19, 2017
    Location
    Seattle, WA
    Posts
    102
    Current Local Time
    10:23 AM

    Not allowed! Not allowed!
    Quote Originally Posted by d.stairmand View Post
    A good workaround to this issue is to use a piece of text, and an "underscore" character, to generate this "Line" inside the circle
    It will then rotate along with the labels correctly
    I mean it works, but not having lineweight control would annoy me. That's before considering any possible font compatibility issues. Adding an extra pointer requires very little effort and works exactly how Revit wants it to work. Not to say it isn't a bit of a silly system in the first place, but why work around that only appears to be broken?

  7.    #17
    Administrator Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    11,396
    Current Local Time
    12:23 PM

    Not allowed! Not allowed!
    Using the underscore has nothing to do with the pointers. Mine have been underscores for years.

    BUT... For elevations, it doesnt automatically solve the rotation issue like it does for Sections. At least, not here it doesnt.

  8.    #18
    Member
    Join Date
    September 19, 2017
    Location
    Seattle, WA
    Posts
    102
    Current Local Time
    10:23 AM

    Not allowed! Not allowed!
    Quote Originally Posted by Twiceroadsfool View Post
    Using the underscore has nothing to do with the pointers.
    My first post had pictures that made my point clearer. Adding extra pointers as needed keeps the elevation marker from rotating because Revit has one to use that's perpendicular to the wall. You don't need an underscore as Dwane is suggesting to get a horizontal line. I've never used that method so I don't know how well it works or not.

  9.    #19
    Administrator Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    11,396
    Current Local Time
    12:23 PM

    Not allowed! Not allowed!
    Ahh, i see what youre saying now.

    So, we use the Underscore method for other reasons, as well: They allow the circles to be completely masked out.

    Its less helpful with this exact problem, correct. Your method looks fantastic, graphically. Not sure id want to deal with angle parameters at every Elevation Head, though. But it looks great!

  10.    #20
    Member
    Join Date
    September 19, 2017
    Location
    Seattle, WA
    Posts
    102
    Current Local Time
    10:23 AM

    1 Not allowed! Not allowed!
    Oh I don't control them parametrically, but typically I don't see anything from architecture until the massing phase is over. Easy enough to go in after the fact and add all the pointers I need for the angles they've stuck me with (and then bemoan the number of custom elbows I'll have to call out for fabrication...).

    I had a feeling that the masking was the reason you were using the underscore. It bugs me to no end that the default section line will always be behind a masking region, even if you cut/paste to same place. Sometimes the only thing consistent with Revit is that it's inconsistent. Though once I figured out how text rotates in a section, it opened up the world to all variety of other section head styles.

Similar Threads

  1. Filter Elevation Markers
    By elton williams in forum Architecture and General Revit Questions
    Replies: 9
    Last Post: August 17th, 2020, 04:51 AM
  2. Elevation Markers
    By JT44 in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: October 24th, 2018, 08:27 PM
  3. Elevation markers missing
    By dukof in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: October 9th, 2017, 02:28 PM
  4. Hidden Elevation Markers
    By Lox in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: June 27th, 2013, 05:27 AM
  5. Cant see elevation markers or grids - all turned on.
    By domsib in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: June 23rd, 2013, 03:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •