Results 1 to 5 of 5

Thread: Cannot see images in posts

  1.    #1
    Senior Member
    Join Date
    May 14, 2012
    Location
    Where the plains meet the mountains
    Posts
    556
    Current Local Time
    11:42 AM

    Not allowed! Not allowed!

    Cannot see images in posts

    Is anyone else having trouble seeing images in posts? The first time, I shrugged it off as an anomaly, but later realized that I am not seeing any attachments. My posting permissions say I can post attachments ... I would think that would include seeing them too?

  2.    #2
    Senior Member
    Join Date
    May 14, 2012
    Location
    Where the plains meet the mountains
    Posts
    556
    Current Local Time
    11:42 AM

    Not allowed! Not allowed!
    Hmmm ... perhaps it's not on my end. One member re-posted their images and I can see those.

  3.    #3
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,608
    Current Local Time
    10:42 AM

    Not allowed! Not allowed!
    Quote Originally Posted by CADiva View Post
    Hmmm ... perhaps it's not on my end. One member re-posted their images and I can see those.
    Don't know if it's related or not but yesterday, midday, I lost all posters avatar graphics. I had to reload my Revit forum tab in Firefox to get them back. That's never happened to me before. My computer, Firefox, and Revit forum are on and up 24/7 if that makes any difference

  4.    #4
    Senior Member
    Join Date
    May 14, 2012
    Location
    Where the plains meet the mountains
    Posts
    556
    Current Local Time
    11:42 AM

    Not allowed! Not allowed!
    Quote Originally Posted by Dave Jones View Post
    Don't know if it's related or not but yesterday, midday, I lost all posters avatar graphics. I had to reload my Revit forum tab in Firefox to get them back. That's never happened to me before. My computer, Firefox, and Revit forum are on and up 24/7 if that makes any difference
    I am in Firefox, but I close all programs and restart my computer daily, so generally RFO is at least a fresh reload.

  5.    #5
    Senior Member
    Join Date
    May 14, 2012
    Location
    Where the plains meet the mountains
    Posts
    556
    Current Local Time
    11:42 AM

    Not allowed! Not allowed!
    Quote Originally Posted by finlay31 View Post
    Had the same problem but after some time after reopening i was able to see images in posts
    Yes, this seems to have resolved for me too at this point.

Similar Threads

  1. Cannot Open Images
    By kraftwerk in forum Forum Suggestions and Feedback
    Replies: 5
    Last Post: September 12th, 2019, 03:22 PM
  2. Material Images
    By skylar106 in forum Tutorials, Tips & Tricks
    Replies: 5
    Last Post: April 28th, 2015, 05:30 PM
  3. MEP Presentation images
    By domsib in forum MEP - General
    Replies: 29
    Last Post: January 12th, 2015, 12:52 PM
  4. Images in schedules
    By Cyus in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: August 9th, 2014, 05:47 PM
  5. Exporting Images
    By snowyweston in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: March 14th, 2012, 05:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •